Częstości:
Analyze → Descriptive Statistics → FrequenciesStatystyki opisowe:
Analyze → Descriptive Statistics → DescriptivesAnalyze → Descriptive Statistics → Explore - Statystyki i wykresy.Inne:
Analyze → Reports → Case Summaries - statystyki w podgrupach (względem zmiennej grupującej)Analyze → Reports → Report Summaries in Rows/ColumnsGlobalny podział zbioru na podgrupy:
Data → Split FileCompare groups - tabele i wykresy zgrupowaneOrganize output by groups - tabele i wykresy osobno dla każdej z grupEdycja tabel raportu:
Edit Content → In separate Window
Dla danych zawartych w pliku Dane o zatrudnieniu.sav przeprowadź następujące operacje:
Dla zbioru danych iris.sav przeprowadź opis statystyczny jednej z czterech zmiennych numerycznych.
Do raportu dołącz histogram wraz z krzywą rozkładu normalnego (przykładowy raport).
Przeprowadź analogiczne badanie ale dzieląc obserwacje ze względu na gatunek (raport).
Poeksperymentuj z wyglądem tabeli: zmiana czcionki, stylu ramek, wyróżnienie istotnych wartości kolowami, przypisy do wybranych wartości, transpozycja tabeli, itp.
Dla danych zawartych w zbiorze Przeżycie raka piersi.sav dokonaj następujących czynności:
Dla danych zawartych w zbiorze Samochody.sav dokonaj następującej czynności: